Tempo aproximado para leitura: 15 min
Ocorrência
"Enviamos todos os eventos do REINF e o RMS retorna como SUCESSO, no entanto, esses eventos não foram registrados no E-CAC."
Ambiente
Totvs Varejo Supermercados - Linha RMS - Obrigações Fiscais - Todas as versões
Causa
Esse incidente pode ocorrer por dois motivos, o site da Receita pode estar com instabilidade e demorando para atualizar as informações ou os eventos foram enviados em ambiente de produção restrita.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Confirmar que o XML foram emviados para ambiente de produção restrita, para isso basta olhar na tag "tpAmb" do XML se estiver 2 foi produção restrita.
2. No VGLREINF clique no botão "F7 - Painel de Controle", depois em "F9 - Tipo de Ambiente" e selecione a opção Produção;
3. Refaça o processo da entrega do Reinf.
0 Comentários