Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

CROSS Segmentos - Backoffice Protheus - TAF - REINF - Erro de Schema: tag RelFontPg



Ocorrência
  Ao realizar apuração de um participante residente no exterior é apresentado erro de Schema da tag RelFontPg:

 

RELFONT.png

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGATAF - Todas as versões

Causa

  Erro ocorre pela falta de preenchimento do campo C1H_RELFON.

Solução
 

Para correção siga os passos abaixo:

  • Acesse cadastro de Participantes do TAF, menu atualizações > cadastros > fiscais > participantes; localize o cadastro do participante que foi rejeitado, e preencha a informação do campo Rel Fonte PG(C1H_RELFON), campo localizado na aba exterior do cadastro de participante:

RELFONTPG.png

 

  • Após o Preenchimento do campo, exclua a apuração rejeitada: 

Cross Segmentos - Backoffice Protheus - TAF - REINF - Como excluir apuração inconsistente.

  • Acesse o painel reinf, apure e transmita o evento novamente.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _