Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - REC - CUSTO NÃO ATUALIZA MESMO MARCADO A FLAG


time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência

No módulo do recebimento, temos uma agenda com a finalidade de apenas atualizar custo de produtos, isso devido alguns processos internos. Porém, a agenda que nesse caso é a 40, não está atualizando mais os custos mesmo com a flag no VCTUTCON, Atualiza Custo "S".



Ambiente

TOTVS - TOTVS Varejo Supermercados (Linha RMS) - TOTVS Varejo - Todas as versões

Causa

Nesta situação evidenciada a agenda 40 utilizada é do tipo O (Outras)


Solução

1. O processo que atualiza custo é somente para agendas de Entrada de Compra ou Remessa, ou Entrada de Transferência nas agendas que estão parametrizadas para atualizar custo.

2. Neste caso se deve feita uma revisão no cadastro da agenda que está sendo evidenciada e verificar a necessidade de correção, caso a mesma não esteja conforme as informações passadas no ponto 1.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _