Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - Compras - Despesas Fora NF não estão sendo calculadas ao Gerar Recebimento na Declaração de Importação

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Na aplicação Declaração de Importação, ao clicar no botão Gerar Recebimento para geração da Nota Fiscal, o sistema não está calculando as Despesas Fora NF na nota.



Ambiente
TOTVS Varejo Supermercados (Linha Consinco) - Importação Direta - Declaração de Importação - Todas as versões.

Causa
Esse problema ocorre, devido ao parâmetro: Permitir alterar Despesas após geração de Pedido, estar marcado dentro da aplicação: Parâmetros Importação Direta, conforme a imagem abaixo:

Caminho: Importação Direta > Cadastros > Parâmetros Importação Direta



Quando esse Parâmetro está marcado, as despesas são calculadas, porém, são inseridas no pedido de compra de importação, ao invés de serem inseridas na nota fiscal.

Solução
Para que as Despesas Fora NF, sejam calculadas e inseridas na nota fiscal ao gerar o recebimento, basta desmarcar esse parâmetro, salvar a alteração, e realizar a geração do recebimento novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _