Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - MATA110 Help A110CONTR ao digitar código do produto na inclusão de uma solicitação de compras


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao digitar o código do produto na inclusão de uma nova solicitação de compra na rotina MATA110 o sistema gera o help A110CONTR.

 

 


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Compras - Todas as versões

Causa 
Na rotina de solicitação de compras (MATA110), o sistema verifica o campo B1_CONTRAT do cadastro de produto (MATA010) que está sendo digitado. Isso acontece pois esse campo determina se o produto deverá ser utilizado no contrato de parceria. Esse campo pode ter três conteúdos: Sim, Não e Ambos. Quando o conteúdo desse campo for Sim, ele poderá ser utilizado apenas no contrato de parceria e se tentar incluí-lo na solicitação de compra (MATA110) vai gerar o help A110CONTR e quando tentar incluir pelo pedido de compras (MATA121) vai gerar o help A120CONTR.

Solução
Para solucionar essa ocorrência é necessário alterar o campo B1_CONTRAT para Não ou Ambos no Cadastro do Produto (MATA010) ou habilitar o parâmetro MV_PRODCTR.

 

 

Saiba Mais:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _