Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - TEC - OpenEdge Explorer não reconhece o serviço AdminServer como online

time.png Tempo aproximado para leitura: 00:01:07 min

Ocorrência
A ferramenta OpenEdge Explorer não reconhece o serviço AdminServer como online mesmo com este serviço ativo.

Ambiente
Framework - Framework (Linha Datasul) - PASOE - A partir do OpenEdge 12

Causa
A porta de comunicação entre o serviço AdminServer e o Managagement estão diferentes.

Solução
Para corrigir este problema execute os seguintes passos:

1. no diretório onde o OpenEdge foi instalado, consulte no arquivo properties\management.properties o valor especificado no parâmetro port;
2. acesse a ferramenta OpenEdge Explorer, faça o login;
3. clique no ícone da engrenagem para acessar o menu Options;
4. acesse a opção Remote AdminServers;
5. selecione a linha que apresenta as informações do AdminServer e clique no botão Edit;
6. ajuste o valor da porta igual ao apresentado no passo 1;
7. reiniciar os serviços do AdminServer e também do Progress Explorer Tool/Management.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _