Tempo aproximado para leitura: 00:01:07 min
Ocorrência
A ferramenta OpenEdge Explorer não reconhece o serviço AdminServer como online mesmo com este serviço ativo.
Ambiente
Framework - Framework (Linha Datasul) - PASOE - A partir do OpenEdge 12
Causa
A porta de comunicação entre o serviço AdminServer e o Managagement estão diferentes.
Solução
Para corrigir este problema execute os seguintes passos:
1. no diretório onde o OpenEdge foi instalado, consulte no arquivo properties\management.properties o valor especificado no parâmetro port;
2. acesse a ferramenta OpenEdge Explorer, faça o login;
3. clique no ícone da engrenagem para acessar o menu Options;
4. acesse a opção Remote AdminServers;
5. selecione a linha que apresenta as informações do AdminServer e clique no botão Edit;
6. ajuste o valor da porta igual ao apresentado no passo 1;
7. reiniciar os serviços do AdminServer e também do Progress Explorer Tool/Management.
0 Comentários