Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro ao gerar guia do DIFAL: parcela sem portador

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo Fiscal, ao tentar realizar a geração de uma guia do DIFAL pode ser apresentada a seguinte validação: Duplicata: Emp.: xxx Fornec.: xxx Nr. xxx.xxx Parc.: x parcela sem portador.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre, pois quando geramos uma guia de DIFAL, o Sistema automaticamente lançará um contas a pagar e o portador é uma informação obrigatória na inclusão da duplicata.

Solução
Para configurar o portador padrão que será utilizado na geração das guias do DIFAL, realize os seguintes passos:
1. Acesse o componente ADMFM014 - Atribuição de Valor a Parâmetro por Empresa;
2. Em Parâmetro informe CD_PORTADOR_CMP e pressione a tecla Tab para carregar as informações;
3. Preencha o campo Valor parâmetro com o código do portador desejado nas gerações automáticas de duplicatas de guias do DIFAL (GNRE);
4. Pressione a tecla F3 ou clique no ícone mceclip0.png para salvar.

Saiba mais
Caso a SEFAZ de algum estado específico precise usar um portador diferente do configurado no parâmetro CD_PORTADOR_CMP, acesse o componente PESFM010 - Manutenção de Pessoa(Completa), informe o Código de pessoa da SEFAZ (que será o fornecedor da duplicata), no menu lateral, clique na opção Fornecedor, clique no botão Preferência, informe o código do Portador desejado e pressione a tecla F3 ou clique no ícone mceclip0.png para salvar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _