Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro ao gravar apuração: Data de gravação anterior ao encerramento do livro fiscal

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao tentar gravar a apuração de ICMS pode ser apresentada a seguinte validação: Data de gravação anterior ao encerramento do livro fiscal.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Quando clicamos no botão Gravar do componente FISFC065 - Resumo de Apuração do ICMS, o Sistema vai armazenar internamente o saldo do imposto para levar aos arquivos fiscais ou ser utilizado nas apurações futuras no caso de saldo credor. No entanto, esta gravação só ocorrerá se a data do encerramento fiscal configurada no componente FISFR003 - Encerramento Fiscal não for superior ao período que está sendo apurado.
Sendo assim, se a data do encerramento fiscal for 31/03, por exemplo, desta data para trás o sistema não pode permitir nenhuma alteração ou gravação de informações fiscais. Então se a empresa for tentar gravar a apuração de 01/02 a 28/02, por exemplo, a validação será apresentada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Altere a data do encerramento fiscal para um dia que seja anterior ao período da apuração que precisa ser gravada, conforme as instruções do link: Varejo - Moda - FIS - Como alterar a data do Encerramento Fiscal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _