Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIN - FCRFP038 Fatura não pode ser selecionada, a pessoa @@1@@ está configurada no processo de baixa automática de cartão

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
No módulo Financeiro, ao tentar selecionar a fatura no componente FCRFP038 - Recebimento de Cartão Crédito/Débito e Carteira Digital é apresentada a mensagem:
Fatura não pode ser selecionada, a pessoa @@1@@ está configurada no processo de baixa automática de cartão.2024-04-08 11_32_42-TOTVS Moda.png

Ambiente
TOTVS Varejo - Moda - Financeiro

Causa
Esse incidente ocorre, pois o cliente da fatura está configurado como pessoa da operadora no componente FCRFM142 - Configuração do Extrato Eletrônico de Cartão.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FCRFP169 - Baixa de Cartão por Extrato Eletrônico;
2. Verifique os arquivos de venda e pagamento, para conciliar a fatura e realizar a baixa;
3. Verifique se a fatura é do tipo de inclusão POS, caso precise corrigir o portador para realizar a baixa manualmente;
4. Acesse o componente FCRFP034 - Recálculo de Cartão de Crédito, para recalcular a fatura para um portador que não esteja vinculado a pessoa da operadora;
5. Acesse o componente FCRFP038 - Recebimento de Cartão Crédito/Débito e Carteira Digital, para realizar a baixa manual.

 

Observação
A operadora que estiver configurada para realizar a conciliação e baixa dos arquivos pelo componente FCRFP169 não pode realizar a baixa da fatura manualmente no componente FCRFP038, toda informação de venda e pagamento devem ser enviados nos arquivos.



 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _