Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MEU RH - Erro de login "Invalid Grant falha de autenticação para o usuário"

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar acessar o Portal do Meu RH é apresentada a mensagem "Login Inválido" e no console "Invalid Grant - Falha na autenticação para o usuário"

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Meu RH – Todas as versões

Causa
Este erro ocorre quando o parâmetro MV_LOGINT está habilitado, este é responsável em ativar o acesso do Portal Meu RH através do login integrado pelo Active Directory.
Para saber mais sobre o acesso com login integrado, basta acessar este link.

Solução
Para que o Portal obedeça o acesso através do login padrão, utilizando CPF e senha é preciso desabilitar este parâmetro.

Saiba mais:
Clique aqui para acessar nossa Documentação de Referência Meu RH
RH - Linha Protheus - MEU RH - Login Inválido. Verifique se o usuário e senha foram digitados corretamente
RH - Linha Protheus - MEU RH - É possível efetuar o login no MEU RH integrado com o Active Directory

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _