Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Solicitação de Compra originada da Solicitação ao Armazém vem com a descrição do Produto cortada

time.png Tempo aproximado para leitura: 00:01:10min

Ocorrência
Ao realizar o aumento do campo de descrição do produto, quando se realiza uma solicitação ao armazém que gera uma solicitação de compras a Descrição fica cortada na SC1, porém não tem corte na SCP.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.

Causa
No caso o Cadastro de Produto é utilizado em todo o ERP, dessa maneira, ao realizar o aumento do tamanho o campo descrição é necessário muito critério, pois não existe grupo de campo para a descrição, dessa maneira, o ajuste é realizado manualmente em todos os campos de todas as tabelas de todos os módulos utilizados, e no cenário de tabelas que se relacionam não estarem equalizadas pode ocorrer problema de descrição cortada. 

Solução
No cenário apresentado acima a Solicitação ao Armazém (MATA105) a tabela utilizada é a SCP, já a Solicitação de Compras (MATA110) utiliza a tabela SC1, porém a rotina que de fato gera a Solicitação de Compras é a gerar pré requisição (MATA106) que utiliza a tabela SCQ, dessa maneira, para que a integração da Solicitação ao Armazém gere a Solicitação de Compras com a descrição correta, as tabelas envolvidas devem estar equalizadas: 

- C1_DESCRI;

- CP_DESCRI;

- CQ_DESCRI;

 

Importante: esse tipo de alteração é ideal que seja realizada com apoio de um analista in loco, para analise dos processos praticados na empresa, visando equalizar todos os campos que se comunicam, evitando colaterais.

 

Saiba mais:

Clique aqui e veja mais artigos sobre Movimentações no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _