Tempo aproximado para leitura: 00:10:00 min
Ocorrência
No módulo Financeiro, ao tentar realizar a leitura do QRCODE do PIX para gravar as informações na aba PIX do complemento do título, ocorre a mensagem "Falha ao ler QRCODE, o Programa Barcode_Scan não foi localizado na pasta onde fica o client da aplicação. Favor Verificar"
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões
Causa
Esse incidente ocorre, pois o "Barcode_Scan.exe" não está pasta do Smartclient, onde é necessário o Software para leitura do QRCODE em tela
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o https://suporte.totvs.com/ e buscar por "BARCODE"
2. Efetue o download conforme versão do sistema operacional
3. Cole o Software na pasta do Smarclient na máquina de execução ou servidor, que é apontado o atalho na máquina
4. Posteriormente clicar no ícone para ler o QRCODE novamente.
5 -Esse erro ocorre quando há um espaço no nome de alguma pasta no caminho até o executável. Por exemplo, se uma pasta no caminho se chama 'QRcode Banco'. No entanto, se não houver espaço nos nomes das pastas, o problema pode estar no nome do usuário criado na máquina até a pasta do Smartclient conforme exemplo abaixo:
"C:\Users\Usuario Protheus\Desktop\SmartClient_1212210_Smartclinet\".
Obs: O Barcode_Scan, deve ser usado localmente na máquina do agente, atalhos de uso de drives, sharepoint ou pastas de redes externas, afetam diretamente a chamada do Software gerando no Smartclient
Saiba mais:
0 Comentários