Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - LOCPROD - Erro ao exportar relatório para o excel

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar a exportação de relatórios do PIMS para o Excel, é apresentada a seguinte mensagem de erro no sistema: _PasteSpecial da classe Worksheet falhou.

 

MENSA1.png

MENSA.png

Ambiente
TOTVS Agro – TOTVS Agro - Bioenergia – Locais de Produção - LOCPROD – Todas as versões


Causa
Este incidente não está relacionado diretamente ao produto PIMS, mas sim ao ambiente do Microsoft Office.

As possíveis causas são:

  • Limitação de memória na estação de trabalho;

  • Instalação corrompida ou problemas na configuração do Excel;

  • Arquivos do Excel já abertos na máquina, especialmente com células em modo de edição.

Solução
Recomenda-se:

  • Fechar todos os arquivos do Excel antes de realizar a exportação;

  • Verificar se há células em edição nos arquivos abertos;

  • Reiniciar o Excel ou, se necessário, o computador para liberar memória;

  • Validar a integridade da instalação do pacote Office, reinstalando-o caso persista o problema.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _