Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - eSocial - evento S-1200 - Erro 553 - Grupo 'Informações complementares contratuais do trabalhador' não deve ser preenchido

time.png Tempo Aproximado de Leitura: 00:01:03min

Ocorrência
Ao transmitir o evento S-1200 de funcionário com categoria eSocial opcional é retornado com o erro 553: Grupo#39; informações complementares contratuais do trabalhador #39; não deve ser preenchido.

Ambiente
TOTVS RH – TOTVS RH (Linha Datasul) – eSocial – Versão 12.

Causa
Este retorno geralmente ocorre no evento S-1200 Remuneração de Contribuintes Autônomos, pois é gerado a Tag “Infocompl” para este trabalhador autônomo. Conforme Layout do eSocial, a tag infoComplCont deve ser  preenchida exclusivamente quando o evento de remuneração se referir a trabalhador cuja categoria não estiver obrigada ao evento de início de trabalhador sem vínculo empregatício, e se não houver evento S-2300 correspondente CPF + categoria

Solução

Validar se o autônomo em questão possui cadastro no eSocial, desta forma não deve ser gerada a tag infoComplem no XML do S-1200.


No FP0840 Complemento eSocial marcar o campo "Foi transmitido S-2300 ao RET?"" e gerar novo XML do S-1200 conforme procedimento abaixo.

FP9823 selecionando o quadro S-1200. opção eliminação
FP9823 selecionando o quadroS-1200. opção geração
FP9824 selecionando o quadro S-1200 com as opções geração e sempre

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _