Tempo aproximado para leitura: 00:03:00 min
Ocorrência
Ao tentar recuperar senha de usuário no RM, clicando no menu Esqueceu sua senha, ocorre o erro abaixo:
Não existe usuário cadastrado com o e-mail XXX ou possui mais de um usuário cadastrado com o mesmo e-mail. Desta forma não é possível fazer a recuperação de sua senha.
Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM
Causa
O erro pode ocorrer devido ao usuário não existir no RM ou mais um usuário na base de dados estar cadastrado com o mesmo e-mail.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Solicite a um usuário supervisor acessar o RM e confirmar a existência do usuário em questão no cadastro de usuários:
Para informações sobre como encontrar um usuário supervisor, acesse o artigo Framework - Linha RM - Frame - Como identificar usuários supervisores.
2. Solicite a um usuário supervisor que acesse o RM e confirme se existem mais de um usuário utilizando o mesmo e-mail:
3. Efetue o ajuste no cadastro de usuários de modo que apenas um usuário utilize o e-mail duplicado:
4. Caso seja necessário, solicite ao usuário supervisor que resete a senha do usuário, conforme orientações do link: Framework - Linha RM - Frame - Como alterar senha de usuário
5. Efetue novo login no RM com a nova senha cadastrada pelo supervisor ou clique em Esqueceu sua senha, conforme passos abaixo:
Saiba mais
Para mais informações sobre o recurso Esqueceu sua senha, clique no link abaixo:
Framework - Linha RM - Frame - Esqueceu sua Senha MDI
0 Comentários