Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - eSocial - S-2299 - Inconsistência do RET - 933 - O somatório dos Proventos deve ser maior ou igual ao somatório dos Descontos no Demonstrativo de Pagamento

RH - Linha Protheus - GPE - eSocial - S-2299 - Inconsistência do RET - 933 - O somatório dos Proventos deve ser maior ou igual ao somatório dos Descontos no Demonstrativo de Pagamento

time.png Tempo aproximado para leitura: 00:01:00 min

Dúvida
 S-2299 - Inconsistência do RET - 933 - O somatório dos Proventos deve ser maior ou igual ao somatório dos Descontos no Demonstrativo de Pagamento

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) -  Gestão de Pessoal - A partir da versão 12

Causa
Esta inconsistência retornada pelo eSocial ocorre porque o valor total das rubricas de Descontos informados no S-2299 é maior do que o valor total das rubricas de Proventos.

Solução
Para a correção da mensagem de erro deverá ser realizada a seguinte conferência:
- Gerar o relatório de conferência do evento S-2299;
- No relatório do evento S-2299 é possível filtrar as verbas de acordo com o Tipo. Sendo:

1 - Provento (vencimento)
2 - Desconto
3 - Base Provento (Informativa)
4 - Base Desconto (Informativa Dedutora)

Exemplo

- A somatória das verbas do tipo Desconto NÃO pode ser maior do que a somatória das verbas do tipo Provento.

Validações:
- caso seja identificado que existem mais Descontos do que Proventos, deve ser analisado o calculo, entender se os valores são devidos e, se o tipo da verba está correto, pois pode ser que houve um erro de cadastro;
- se identificado erro no cadastro da (s) verba (s), deve ser realizado ajuste, envio do S-1010 com data igual ou anterior ao período de calculo, exclusão do evento S-2299 da base do TAF e uma nova integração do mesmo no GPE;
- importante que seja revisado o cadastro das verbas relacionadas no Protheus e no RET (Governo), a fim de garantir que ambos estão iguais;


Saiba mais:
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Próximos Treinamentos 

Agenda de Eventos Tira-Dúvidas / Responde [Suporte Padrão]

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _