Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT - Erro 15.528 - Natureza de operação inválida para inclusão

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao emitir uma nota fiscal de retorno de beneficiamento e não vincular a nota fiscal de origem, tentando informar manualmente os itens de retorno, o Sistema dispara a mensagem de erro 15.528 - Natureza de operação inválida para inclusão.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) - Todas as versões

Causa
O erro ocorre porque na emissão de notas fiscais de retorno de beneficiamento, quando a natureza de operação estiver parametrizada para controlar saldo em poder de terceiros, é preciso utilizar o programa FT4012 - Cálculo de NF - Terceiros para buscar os itens e seus respectivos saldos. Não sendo possível digitar os itens de retorno manualmente.

Solução
Via produto padrão esse procedimento não pode ser realizado, pois no momento da geração da nota fiscal de retorno automaticamente é aberto o programa FT4012 para que seja possível selecionar a nota fiscal de origem.
Caso o usuário cancele essa tela de inclusão e informe o item manualmente o sistema acusa a mensagem 15.528

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _