Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - EFD Contribuições - LF0906 - Erro 34480: Empresa não cadastrada no EMS5

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
O Sistema apresenta a mensagem de erro 34480 - Empresa não cadastrada no EMS5. 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Configurador Layout Fiscal (MLF) - Versão 12

Causa
Foi informado código de empresa incorreto no programa LF0906 - Extração Sped Pis/Cofins. 

Solução
O código informado deve existir no programa UTB069 - Manutenção Empresa (prgint/utb/utb069aa.r).

Importante
O código visualizado no programa UTB069 é o mesmo código da coluna Unid Organizacional, visualizados na matriz EMS2, programa UTB118 - Matriz Tradução Unidade Organizacional (prgint/utb/utb118aa.r), traduções tipo UO = 998. 
Não informar códigos relacionados ao tipo UO = 999, neste caso trata-se dos códigos de estabelecimentos e o programa LF0906 faz extração de todos os estabelecimentos da empresa informada.  

Saiba mais
A relação dos códigos é explicada no artigo Cross Segmentos - Linha Datasul - FGL - Matriz Tradução Unidade Organizacional



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _