Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCC - Mensagem 973 – CGC/CPF já cadastrado para outro Cliente/Fornecedor e 6399 - Cliente/fornecedor já existe com o C.G.C xxxxxxxxxx.

time.png Tempo aproximado para leitura: 00:01:11 min

Ocorrência
Ao tentar incluir ou modificar um Fornecedor é apresentada a mensagem 973 - CGC/CPF já cadastrado para outro cliente/fornecedor ou a mensagem 6399 - Cliente/fornecedor já existe com o C.G.C xxxxxxxxxx.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Compras (MCC) - Todas as versões

Causa
A mensagem 973 - CGC/CPF já cadastrado para outro cliente/fornecedor e/ou 6399 - Cliente/fornecedor já existe com o C.G.C xxxxxxxxxx ocorre quando existe outro Cliente ou Fornecedor cadastrado na base de dados com o mesmo CNPJ - Cadastro Nacional de Pessoa Jurídica ou CPF - Cadastro de Pessoa Física do emitente que está sendo incluído ou modificado.

Solução
Para identificar qual é o Cliente ou Fornecedor com a mesma informação acessar o programa CD0704 - Manutenção de Clientes para os clientes e CD0401 - Manutenção de Fornecedores para os fornecedores e realizar uma pesquisa por CNPJ ou CPF.

Caso a empresa não necessite deste controle é possível alterar no programa CD0101 - Atualização Parâmetro Global a configuração do campo Bloqueio CNPJ para Sem Bloqueio ou Advertência.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _