Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - APB - Mensagem 3976 ao salvar item de borderô com abatimento total de antecipação existente

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Na Central de Pagamentos HTML ou na rotina Pagar via Borderô - prgfin/apb/apb710aa.r, ao incluir um documento com Antecipação no Borderô e selecionar a antecipação para abatimento do valor total no pagamento, o sistema atualiza automaticamente para zero o valor líquido de pagamento. Porém ao tentar salvar a ocorrência é apresentado o erro: 3976 - Valor líquido deve ser diferente de zero!


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contas a Pagar (APB) - Versão 12

Causa
A mensagem ocorre pois no borderô em questão não está sendo efetuada uma movimentação de saída de valor para pagamento, isso porquê todo o valor do pagamento está sendo abatido contra uma antecipação existente.

Solução
Para prosseguir com essa movimentação, verifique se nos Parâmetros Estabelecimento APB - prgfin/apb/apb001aa.r, está marcada a opção Pagto Bord s/Desemb. Com essa opção marcada será permitido prosseguir com a baixa do valor total contra antecipação já existente para o fornecedor/matriz envolvido.

Utilizando essa funcionalidade, será apresentada uma mensagem de confirmação indicando que o pagamento será sem desembolso e por isso o portador desse movimento será nulo, então basta confirmar clicando em Sim.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _