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RMS - Recebimento - REC- Como Resolver o Erro 28 na Critica do Recebimento?

Ocorrência
Ao tentar atualizar notas de entrada no módulo do Recebimento está apresentando o erro 28 na critica 

(A data de emissão da NF não pode ser maior que a data de processamento ou maior  que a agenda). Como resolver?



Ambiente
RMS - TOTVS Varejo Supermercados (Linha RMS) - Recebimento - Todas as versões

Causa
O erro 28 neste caso ocorre, pois um atraso na entrega, em relação ao que foi estabelecido como aceitável no parâmetro 100 RCPDIF, conforme demonstro no log da critica:

COD: 100; P_ACE: RCPDIF    ; P_CON: 000000000300000000040000000000

Solução 
Para solucionar essa ocorrência, realize os seguintes passos:
Passo 1:  No Menu RMS, acesse a opção Cadastros / Tabelas e Parâmetros / Parâmetros:

Passo 2:  Clique na opção Incluir, informe Código: 100, Acesso: RCPDIF, onde, o 1º Parâmetro será o erro 30 e o 2º Parâmetro 28 em dias.

Ou seja, a quantidade de dias de tolerância para que o sistema não apresente o erro 28, que seriam os dias de deslocamento para entrega,

Observação:

Outra opção é liberar o erro 28 por permissão de acesso ao usuário no programa VITUTRAN, conforme demonstro abaixo:

Passo 1: No Menu RMS, acesse o programa o RMS - Administrador;


Passo 2; Após, acesse a opção Permissões de Acesso, programa VITUTRAN e configure conforme abaixo em amarelo:

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