Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Ao gerar o XML S-1210 ocorre o erro: S-1210 - O campo 'cnpjEntidPC' do registro 'previdCompl' é obrigatório e não está preenchido (S.1.2)


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao gerar o XML S-1210 ocorre o erro: S-1210 - O campo 'cnpjEntidPC' do registro 'previdCompl' é obrigatório e não está preenchido.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - A partir das versões 12.1.2302.235, 12.1.2306.182, 12.1.2310.116 e Superiores.

Causa
Esse erro ocorre quando há lançamento de um evento com código de cálculo de previdência complementar no envelope do funcionário, ou há algum evento sem o código de cálculo de previdência complementar e nele consta vinculado a incidência de previdência complementar e, este evento não foi informado no Cadastro da Previdência Complementar.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Identifique qual evento consta com um dos cenários supracitados.
1.1. Para identificação dos códigos de cálculo da previdência complementar CLIQUE AQUI ;
1.2. Para identificação de qual evento consta com codIncIRRF de previdência complementar, realize a seguinte consulta no banco de dados:
SELECT TIPOPREVIDENCIACOMPLEMENTAR, * FROM PEVENTO WHERE TIPOPREVIDENCIACOMPLEMENTAR IS NOT NULL

2. Após identificação, realize a vinculação do evento em eSocial | Previdência Complementar | Cadastro Previdência Complementar;

3. Após, regere o XML S-1210.

Saiba mais
Para mais informações acesse:
RH - RM - FOP - eSocial - Como informar no S-1210 o grupo de Previdência Complementar (S.1.2)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _