Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - error.log type mismatch on .AND. on IMPXTRA(COMXCOL2.PRW).

time.png Tempo aproximado para leitura: 00:02min

Ocorrência
Ao executar a o rotina SCHEDCOMCOL está sendo gerado o error.log type mismatch on .AND. on IMPXTRA(COMXCOL2.PRW).

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Compras - versão 12

Causa
O error.log é devido ao parâmetro MV_XMLCAUT estar com o tipo de dados incorreto.

Solução

  • Acesse o módulo do configurador:

    • Consulte o parâmetro MV_XMLCAUT está declarado e confirme que ele está definido como tipo caractere (C).
  • Atualize o parâmetro:

    • Altere o conteúdo do parâmetro MV_XMLCAUT para que seja do tipo lógico (L) em vez de caractere (C).

  • Teste:

    • Após fazer as alterações, teste o sistema para garantir que o problema foi resolvido.

 

Saiba Mais : 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _