Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Mensagem "Não foi encontrada Grp Empresa/Filial no TOTVS Transmite" na Integração do Importador XML com Totvs Transmite

time.png Tempo aproximado para leitura: 00:03:00min

Ocorrência
Ao selecionar uma Empresa nas Configurações do Wizard , relacionado a integração do Importador XML x TOTVS Transmite apresenta a mensagem "Não foi encontrada Grp Empresa/Filial no TOTVS Transmite"



Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Compras - versão 12


Causa
Inconsistência entre os Dados Cadastrais da Empresa no Portal do Transmite e no Cadastro de Empresa do Protheus (SYS_COMPANY), incluindo o Número de CNPJ.

Solução

Verificar e garantir que os dados Cadastrais da Empresa no Portal do Transmite correspondam exatamente aos dados do Protheus. Qualquer alteração feita no Protheus deve ser reaplicada no Portal do Transmite ou vice e versa. Após as modificações, as configurações no Wizard devem ser reprocessadas para que o sistema reconheça as atualizações.

 

1 - Validar a configuração no Portal do TOTVS Transmite em relação à inclusão da empresa e garantir que todos os detalhes estejam conforme o cadastro no Protheus, siga os passos abaixo:

 

1.1 - Acesse o Portal do TOTVS Transmite:

  •   Faça login no Portal do TOTVS Transmite utilizando suas credenciais de acesso.

1.2 - Verifique as Configurações da Empresa:

  • Procure por uma seção ou página no Portal que exiba as configurações da empresa. 

1.3 - Compare com os Dados do Protheus:

  • Compare as informações disponíveis no Portal do TOTVS Transmite com os dados cadastrados no sistema Protheus. Isso inclui detalhes como razão social, CNPJ, endereço, entre outros.

 

Saiba Mais : 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _