Tempo aproximado para leitura: 00:03:00min
Ocorrência
Ao selecionar uma Empresa nas Configurações do Wizard , relacionado a integração do Importador XML x TOTVS Transmite apresenta a mensagem "Não foi encontrada Grp Empresa/Filial no TOTVS Transmite"
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Compras - versão 12
Causa
Inconsistência entre os Dados Cadastrais da Empresa no Portal do Transmite e no Cadastro de Empresa do Protheus (SYS_COMPANY), incluindo o Número de CNPJ.
Solução
Verificar e garantir que os dados Cadastrais da Empresa no Portal do Transmite correspondam exatamente aos dados do Protheus. Qualquer alteração feita no Protheus deve ser reaplicada no Portal do Transmite ou vice e versa. Após as modificações, as configurações no Wizard devem ser reprocessadas para que o sistema reconheça as atualizações.
1 - Validar a configuração no Portal do TOTVS Transmite em relação à inclusão da empresa e garantir que todos os detalhes estejam conforme o cadastro no Protheus, siga os passos abaixo:
1.1 - Acesse o Portal do TOTVS Transmite:
- Faça login no Portal do TOTVS Transmite utilizando suas credenciais de acesso.
1.2 - Verifique as Configurações da Empresa:
- Procure por uma seção ou página no Portal que exiba as configurações da empresa.
1.3 - Compare com os Dados do Protheus:
- Compare as informações disponíveis no Portal do TOTVS Transmite com os dados cadastrados no sistema Protheus. Isso inclui detalhes como razão social, CNPJ, endereço, entre outros.
Saiba Mais :
0 Comentários