Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - CAD - VDP10014 mensagem: Nível superior do canal de venda não cadastrado

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
No VDP10014 - Canal de Vendas  ao tentar incluir um cadastro ou substituir um canal de venda, ocorre a mensagem: Nível superior do canal de venda não cadastrado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Cadastro - Versão 12

Causa
Essa mensagem ocorre porque os níveis superiores do canal de venda não estão cadastrados.
Exemplo:
Supondo que tente informar em Canal de vendas 2 - 4 - 10.
Sendo hipoteticamente 2 Diretor - 4 Gerente - 10 Representante.
Esse canal está usando 3 níveis:
Nível 1 - Diretor
Nível 2 - Gerente
Nível 3 - Representante
Se ao tentar incluir um canal com os 3 níveis ocorrer a mensagem, é porque não tem canal incluído para o nível 1 e/ou para o nível 2.

Solução
Na tela principal do VDP10014 cadastre os primeiros níveis do canal.
Tomando novamente o exemplo mencionado, considerando que tentou cadastrar o canal de venda 2 - 4 - 10, deverá verificar se os primeiros níveis estão cadastrados, e deverá cadastrar o nível ou os níveis que estiverem faltando.
Então para esse exemplo, o canal do nível 1 precisa estar cadastrado:
2 - 0 - 0 - Diretor
E o canal do nível 2 precisa estar cadastrado:
2 - 4 - 0 - Gerente
Caso não estiverem cadastrados faça primeiro a inclusão do canal 2 - 0 - 0 - Diretor. E depois faça a inclusão do canal 2 - 4 - 0 - Gerente.
Para então poder incluir ou informar o novo canal 2 - 4 - 10 - Representante.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _