Tempo aproximado para leitura: 00:01:40 min
Ocorrência
No VDP10014 - Canal de Vendas ao tentar incluir um cadastro ou substituir um canal de venda, ocorre a mensagem: Nível superior do canal de venda não cadastrado.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Cadastro - Versão 12
Causa
Essa mensagem ocorre porque os níveis superiores do canal de venda não estão cadastrados.
Exemplo:
Supondo que tente informar em Canal de vendas 2 - 4 - 10.
Sendo hipoteticamente 2 Diretor - 4 Gerente - 10 Representante.
Esse canal está usando 3 níveis:
Nível 1 - Diretor
Nível 2 - Gerente
Nível 3 - Representante
Se ao tentar incluir um canal com os 3 níveis ocorrer a mensagem, é porque não tem canal incluído para o nível 1 e/ou para o nível 2.
Solução
Na tela principal do VDP10014 cadastre os primeiros níveis do canal.
Tomando novamente o exemplo mencionado, considerando que tentou cadastrar o canal de venda 2 - 4 - 10, deverá verificar se os primeiros níveis estão cadastrados, e deverá cadastrar o nível ou os níveis que estiverem faltando.
Então para esse exemplo, o canal do nível 1 precisa estar cadastrado:
2 - 0 - 0 - Diretor
E o canal do nível 2 precisa estar cadastrado:
2 - 4 - 0 - Gerente
Caso não estiverem cadastrados faça primeiro a inclusão do canal 2 - 0 - 0 - Diretor. E depois faça a inclusão do canal 2 - 4 - 0 - Gerente.
Para então poder incluir ou informar o novo canal 2 - 4 - 10 - Representante.
0 Comentários