Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MDT - Ao tentar incluir exames e acessar fornecedor de exames ocorre o error log Called from J98F3SA2(JURA098.PRW)

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Error log - Ao tentar incluir exames e acessar fornecedor de exames ocorre o error log Called from J98F3SA2(JURA098.PRW)
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa
Esse erro ocorre quando o campo Fornecedor na tabela TM5 - TM5_FORNEC esta utilizando consulta padrão fora do padrão do modulo. Este campo busca a consulta padrão da tabela NGE.

O erro pode ser apresentado em cliente que migrarão a base de LOGIX para PROTHEUS e utilizam banco Informix.

Solução
Alterar via configurador o campo Fornecedor - TM5_FORNEC, com as consulta padrão correta NGE- Fornecedor.

No configurador SIGACFG> Base de dados> Dicionários> Base de dados > TM5 > TM5_FORNEC

Vá na aba : Opções e edite o campo Cons  Padrão para NGE:



Saiba Mais
Artigos Medicina e Segurança do Trabalho
Assistente Virtual Carolina

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _