Tempo aproximado para leitura: 00:00:40 min
Ocorrência
Ao realizar uma movimentação no conta corrente com data retroativa, o sistema apresenta a mensagem:
Data de movimento XX/XX/XXXX inválida da conta XXXXX!
Ambiente
Totvs Varejo - Moda - Financeiro
Causa
Esta mensagem ocorre quando a movimentação no conta corrente está sendo anterior a data de abertura da conta configurado no FCCFM005 - Manutenção de Conta.
Para solucionar essa ocorrência, precisa alterar a data de abertura da conta para uma data retroativa a data do lançamento ou para a data do dia do lançamento.
Solução
Segue os passos de como realizar a alteração:
1. Acesse o componente FCCFP010 - Manutenção da Data de Abertura da conta;
2. Informe o número da conta no campo Conta corrente;
3. Tecle Tab para carregar;
4. No campo Data de abertura informe a data desejada;
5. Tecle F3 para salvar.
0 Comentários