Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MOE - Mensagem - 27.979 - Data e Quantidade não podem ser alteradas

time.png Tempo aproximado para leitura: 00:00:29 min

Ocorrência
Na rotina OE3000 - Geração Ordens de Compras ao alterar a quantidade ou data da necessidade de compras, ocorre a mensagem: 27979 - Data e quantidade não podem ser alteradas.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MOE
) - Versão 12

Causa
No programa OE1000 - Parâmetros Aprovação e Geração de Ordens existe o campo Altera Necessidade Geração Ordem Compras, que não está marcado, dessa forma gerando a mensagem.

Solução

Basta acessar o programa OE1000 e marcar o campo Altera Necessidade Geração Ordem Compras que será possível alterar a quantidade e a data de entrega no OE3000, antes gerar a ordem.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _