Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - O pedido não pode ser baixado com data antecipada à previsão de faturamento xx/xx/xxxx! (parâmetro NR_DIAS_LIM_MAX_ENTR_CMP)



time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar processar a baixa do pedido de compra é exibido a mensagem: O pedido não pode ser baixado com data antecipada à previsão de faturamento xx/xx/xxxx! (parâmetro NR_DIAS_LIM_MAX_ENTR_CMP), conforme imagem:
pedido compra.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento.

Causa
Está situação ocorre porque o parâmetro por empresa TP_USA_MSG_BX_DTPREV_CMP está configurado para não permitir baixar pedido antes da data previsão de entrega configurado na capa do pedido de compra CMPFM020.
capa pedido.png


Solução
Devido a configuração não poderá baixar, mas fica a critério da empresa definir o que será feito conforme opções listadas a baixo:
1. Acesse o ADMFM014 e reconfigure o parâmetro TP_USA_MSG_BX_DTPREV_CMP, pode optar por uma opção que valide a baixa antecipada mas que permita seguir com a baixa;
Exemplo é a opção 01, pois sistema irá emitir alerta quando processar a baixa.
ex.png
2. Ou ajuste a previsão de entrega do pedido para data atual através do CMPFM011.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _