Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - TAF - eSocial - Eventos Periódicos - S-1210 - Código da Ocorrência 186: CPF do dependente xxxxxxxxxxx invalido. Ação sugerida: Deve ser um CPF de dependente cadastrado no RET do eSocial ou no grupo de informações de Dependentes do

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao tentar transmitir o evento S-1210 (Pagamentos de Rendimento) ao eSocial é retornada a inconsistência abaixo:

Sequência 000001 - Tipo: Erro - Código da Ocorrência 186
Localização: /eSocial/evtPgtos/ideBenef/infoIRComplem/planSaude[1]/infoDepSau/cpfDep
Descrição: CPF do dependente xxxxxxxxxxx invalido. Ação sugerida: Deve ser um CPF de dependente cadastrado no RET do eSocial ou no grupo de informações de Dependentes do próprio evento.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF - Todas as versões.

Causa
O eSocial não localizou o CPF do dependente (especificado no erro) dentro do Portal do eSocial para a competência do evento.

Solução
Para corrigir o erro:
1. Verifique se os dependentes estão devidamente cadastrados em seu ERP de origem (Protheus Recursos Humanos, RM Labore, Datasul, Logix, etc.);

2.  Com os dependentes cadastrados devidamente no EPR de origem, gere um evento S-2205 para o colaborador que está apresentando erro na transmissão do S-1210. Dessa forma o cadastro dos dependentes serão atualizados no TAF e no eSocial.

3. Realize a transmissão do evento S-2205 para o eSocial.

Importante: O evento S-2205 deve ter data de início (competência) igual ou anterior a data do evento S-1210, nunca superior.

4. Após a transmissão com sucesso do evento S-2205, transmita novamente o evento S-1210.

Documentações relacionadas:

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos"

Essa documentação também pode ser acessada 24h por dia e pelo Protheus, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _