Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - TAF - eSocial - Eventos Não Periódicos - S-2200 e S-2206 - Código da Ocorrência: 8 - Grupo 'Informacoes relacionadas ao aprendiz' deve ser preenchido. Verifique as condicoes de preenchimento no leiaute.

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao tentar transmitir o evento periódico S-2200 (Cadastro Inicial de Vínculo e Admissão) ou o evento S-2206 (Alteração de Contrato de Trabalho), o governo (eSocial) retorna com a seguinte inconsistência:

Sequência: 000001 - Tipo: Erro - Codigo da ocorrência: 8
Localização: /eSocial/evtAltContratual/altContratual/vinculo/infoRegimeTrab/infoCeletista
Descrição: Grupo 'Informacoes relacionadas ao aprendiz' deve ser preenchido. Verifique as condicoes de preenchimento no leiaute.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - TAF - eSocial - Todas as versões

Causa
O erro ocorre devido a falta de preenchimento de campos obrigatório, conforme o Leiaute S-1.2, nos eventos S-2200 ou S-2206, referentes ao Menor Aprendiz. 

Solução
1. Certifique-se que o ambiente está atualizado com a última Expedição Contínua do TAF, assim como o dicionário que deve também estar atualizado (para o dicionário ser atualizado, é necessário rodar o UPDDISTR).

12.1.33 - Para segregados e para clientes Protheus que possuem Garantia Estendida:
https://suporte.totvs.com/portal/p/10098/download?e=1043538
12.1.2210 - Para segregados e para clientes Protheus que possuem Garantia Estendida:
https://suporte.totvs.com/portal/p/10098/download?e=1084563
12.1.2310:
https://suporte.totvs.com/portal/p/10098/download?e=1126399

Para mais detalhes referente a atualização do TAF, verifique a documentação abaixo:
Automação Fiscal - ATUALIZAÇÃO - Como atualizar o TAF E-social (Expedição Contínua)?

2. No TAF, para preenchimento dos campos, acesse o evento S-2200 ou S-2206 (Atualizações > Eventos eSocial > Trabalhador > Cadastro Trabalhador) e selecione o botão Alterar:
RH - Linha Protheus - TAF - eSocial - Eventos Não Periódicos - S-2200/S-2300 - Como acessar a rotina de cadastro do trabalhador no TAF:



Na aba Vínculo - Informações do Contrato e no subgrupo Informações do Empregador Contratante de Aprendiz, onde poderá preencher os campos, conforme manual do eSocial:

chrome_dpP9PGLEGj.png

⚠️ Para preenchimento dos respectivos campos no ERP de origem, Protheus Recursos Humanos, RM Labore, Datasul ou demais ERP´S, é necessário acionar a equipe correspondente, através de abertura de chamado ou chat da TOTVS.

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos"

Essa documentação também pode ser acessada 24h por dia e pelo Protheus, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _