Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Automação Fiscal - Evento Não Periódico - S-2200 e S-2206 - Erro de Schema: indAprend - Menor aprendiz - {http://www.esocial.gov.br/schema/evt/evtAdmissao/v_S_01_02_00}indAprend )


time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao tentar transmitir o evento periódico S-2200 (Cadastro Inicial de Vínculo e Admissão) ou o evento S-2206 (Alteração de Contrato de Trabalho) ocorre os erros de Schemas abaixo listados:

 

Erro de schema: Element '{http://www.esocial.gov.br/schema/evt/evtAdmissao/v_S_01_02_00}tpInsc': This element is not expected. Expected is ( {http://www.esocial.gov.br/schema/evt/evtAdmissao/v_S_01_02_00}indAprend ).



Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Automação Fiscal- S-2200 (TAFA278) e S-2206 (TAFA276) - Evento Não Periódico - Todas as Versões

Causa
O erro ocorre pela falta de campo, referente ao Menos Aprendiz, obrigatório para o leiaute S-1.2.

Solução
Para corrigir o erro, o ambiente precisa estar atualizado com a última Expedição Contínua do TAFobrigatório rodar a rotina UPDDISTR, para que os campos sejam criados corretamente, links para download abaixo:

****Após atualizar o sistema, será necessário, excluir o evento S-2200 ou S-2206 do TAF e integra-lo novamente.

 

⚠️ Clientes Segregados, RM, Datasul, Logix, entre outros, apenas aplicar a Expedição Contínua do TAF:

 

12.1.33 - Para segregados e para clientes Protheus que possuem Garantia Estendida.

https://suporte.totvs.com/portal/p/10098/download?e=1043538

12.1.2210

https://suporte.totvs.com/portal/p/10098/download?e=1084563

12.1.2310

https://suporte.totvs.com/portal/p/10098/download#detail/1126399

 

⚠️Clientes Protheus, precisam se manter atualizados conforme página de entregas legais do módulo:

https://tdn.totvs.com/display/public/PROT/eSocial+%7C+Protheus+-+Entregas+Legais

 

Após atualizar o sistema, será necessário, 

 

Documentação completa, para atualização do TAF:

Automação Fiscal - ATUALIZAÇÃO - Como atualizar o TAF E-social (Expedição Contínua)?

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _