Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Datasul - APB - Borderô - Sugerindo sequência incorreta

Cross Segmentos - Linha Datasul - APB - Borderô - Sugerindo sequência incorreta

time.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência
Ao incluir um borderô não está sendo gerado o número seguinte ao último borderô registrado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contas a Pagar (APB) - Versão 12

Causa
O Sistema não gera apenas o sequencial do último borderô que está sendo apresentado no programa Pagar via Borderô (prgfin\apb\apb710aa.r).
Ele verifica também se já houve uma numeração maior de um pagamento já confirmado, este borderô pode ter sido eliminado através do botão Lixeira do programa Pagar via Borderô (prgfin\apb\apb710aa.r), lembrando que esta eliminação não estorna o pagamento, apenas elimina o vínculo dos títulos com o borderô.
Para verificar os números já utilizados pode-se emitir o relatório de Pagamentos Efetuados no Período (prgfin\apb\apb323aa.r), marcando a opção Modo Pagto Borderô e Histórico Sistema e na faixa de seleção informar o estabelecimento e portador em questão, deixando a faixa de datas em aberto:

Na impressão do relatório os números de borderôs já utilizados serão apresentados no histórico:

Solução
Para utilizar os números anteriores a sequência que está sendo sugerida o usuário terá que informá-los manualmente alterando o campo Número Borderô na inclusão do borderô. O Sistema não irá sugerir números anteriores ao último utilizado, e que ainda não foram utilizados para este portador.
Outra alternativa seria incluir um novo portador para reiniciar a numeração.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _