Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Erro validador DIRF 2024 "Registro não está de acordo com o leiaute do arquivo de importação"

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao importar o arquivo da DIRF 2024 - Ano Calendário 2023, é apresentado o erro abaixo:


Ambiente
Totvs RH - Totvs RH (Linha Protheus) - Gestão de Pessoal - À partir do release 12.1.33

Causa
O problema ocorre quando o ambiente não esta atualizado para a DIRF 2024, dessa forma, no arquivo magnético é gerado o identificador de estrutura de layout de anos anteriores, e ao importar no PGD o erro é apresentado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se o pacote da DIRF 2024 já foi aplicado em seu ambiente.
Clique Aqui para Acessar a Expedição contínua do RH 
VERSÃO 12.1.2310 SOMENTE PARA CLIENTES COM GARANTIA ESTENDIDA

2. Acesse Miscelânea / DIRF / Arquivo Magnético (GPEM590) e verifque o preenchimento das perguntas.
Para a DIRF 2024, deve ser preenchido o Ano Calen´daio 2023 e Ano Base 2024, como no exemplo abaixo:


3. Verifique se na primeira linha do arquivo magnético gerado foi gerado o código B3VH8RQ:


4. Importe o arquivo no PGD novamente.

 

 

Saiba Mais:
RH - DIRF 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _