Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - PON - Sistema não respeita o cadastro de Arredondamento de DSR

time.png Tempo aproximado para leitura: 00:01:30 min

Dúvida
Mesmo existindo um cadastro de Arredondamento de DSR parcial, após o Cálculo Mensal o sistema gera verba de desconto de DSR nos Resultados.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões

Causa
O sistema não irá validar cadastros de faixas de Arredondamento de DSR, quando o parâmetro MV_DSRPROP estiver com conteúdo S.

Solução
Neste caso, será utilizado como base para o desconto, a quantidade de horas/minutos de apontamento que o funcionário teve na semana, para que a verba de desconto de DSR seja gerada de forma proporcional.

Segue abaixo um exemplo de cenário:

Conteúdo do parâmetro MV_DSRPROP = S:


Cadastro de Arredondamento de DSR:



Regra de Apontamento - Aba Apuração, mostrando que a apuração de DSR é Semanal:



No período de 01 à 31.01.2024, o funcionário teve apenas um atraso de 11 min, ou seja, menor que a quantidade inicial informada no cadastro de Arredondamento:



Cadastro do Evento de Atraso e Desconto DSR:




Após o Cálculo Mensal, o sistema gerou a verba do desconto de Atraso + Desconto de DSR, pois como explicado, quando o MV_DSRPROP = S, o sistema vai desprezar o cadastro de Arredondamento e gerar a verba de Desconto de DSR proporcional:


Se o conteúdo do MV_DSRPROP estiver como N, o sistema geraria apenas a verba de desconto do Atraso, pois a quantidade gerada na semana foi inferior a quantidade inicial informada no Arredondamento:



Saiba Mais:
Manual do Ponto Eletrônico
Pacote de Expedição Contínua Acumulado de RH
RH - Linha Protheus - PON - Como efetuar o desconto do DSR no Ponto Eletrônico quando existe Falta, Atraso ou Saída Antecipada

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _