Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Datasul - ECD - Layout 9.00 não está disponível

Cross Segmentos - Linha Datasul - ECD - Layout 9.00 não está disponível

time.png Tempo aproximado para leitura: HH:01:00 min

Ocorrência
Em anos anteriores já foi utilizado o layout, mas agora não está aparecendo como opção de geração.

Ambiente   
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa
Para as entregas das informações ano base 2019 e seguintes, o processo de importação do layout não é mais necessário. A visualização da opção  ECD - Sped Contábil a partir de 2019 é controlado por função. 

Solução
Executar o programa CD7070 - Função Liberação Especial (cd7070), selecionar Desativar e no campo Chave informar habilita-antiga-ecd

Voltar a acessar o programa LF0200 - Interpretador de Layout para avaliar se a opção ECD - Sped Contábil a partir de 2019 volta se apresentada:

lf0200-atual-2020.jpg

Saiba mais
Cross Segmentos - Linha Datasul - ECD - Versão Layout

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _