Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - The request failed with HTTP status 401: Unauthorized

Ocorrência
Ao transmitir nota fiscal é apresentada a inconsistência:
Ocorreu um erro ao configurar os dados da filial no TSS The request failed with HTTP status 401: Unauthorized

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - Todas as versões

Causa
A inconsistência ocorre pois no momento da instalação do TSS foi definido a utilização da autenticação, porém no RM não consta os dados de autenticação. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. O parâmetro de TSS Security (a partir da versão 33 do TSS) é responsável pela autenticação e gerenciamento das credenciais geradas pelo TSS, com intuito de efetuar a autenticação das requisições recebidas do ERP, assim contemplando a LGPD - Lei Geral de Proteção de Dados.


Desse modo, é necessário que o TSSSECURITY esteja informado como "0" conforme abaixo:
 


Importante: O valor 1 é habilitado e 0 é desabilitado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _