Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - PON - Leitura das marcações não ocorre se for utilizado o ID de conexão do Clock In no MV_APICLO3

 time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar processar a Leitura das marcações vindas da Carol, se for utilizado o ID de conexão do Clock In no MV_APICLO3, os dados não são lidos e gravados.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões

Causa 
O problema ocorre se no conteúdo do parâmetro MV_APICLO3, fosse informado o ID de conexão do Clock In, e não clockinmobile.
Com isso, o campo RR1_CODUNI da tabela RR1 ficava preenchido com o ID de conexão, fazendo com que a rotina de Leitura/Apontamento não conseguisse encontrar os dados.


Solução
Para solucionar este problema, foi feito um ajuste no Produto que está disponível no último Pacote de Expedição Contínua - Acumulado de RH.


Saiba Mais:
Integração Protheus x Carol
Manual do Ponto Eletrônico

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _