Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq. Magnéticos - CONV115/CAT79 - Erro de validação "MEST 196/MEST 197"


time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao importar os arquivos magnéticos CONV115 ou CAT79, ocorre os erros de validação:
MEST 196-Data de Início da Prestação do Serviço: ano menor que 2003, ou é inválida
MEST 197-Data de Término da Prestação do Serviço: ano menor que 2003, ou incompatív

 



Ambiente
Cross Segmentos- TOTVS Backoffice (Linha Protheus) - TOTVS Gestão Fiscal - Todas as versões

Causa
Falta de atualização e complementos da NF não preenchidos 

Solução
Para corrigir o erro deve preencher os campos de data nos complementos das NFs (ativas e canceladas) conforme documentação abaixo:

A informação sobre as datas deverá ser fornecida através da rotina de complementos fiscais, conforme a tela abaixo:




 

Para as notas modelo 21 (NTSC) e 22 (NTST):

Ao preencher o campo Ini.pst.serv(FX_DTINI) será alimentado o campo 30(Data de leitura anterior) do arquivo mestre da CAT79 e CONV115.
Ao preencher o campo Fin.pst.ser(FX_DTFIM) será alimentado o campo 31 (Data de leitura atual) do arquivo mestre da CAT79 e CONV115.


È preciso também que o ambiente esteja atualizado com os pacotes abaixo:

https://centraldeatendimento.totvs.com/hc/pt-br/articles/360049615333-Cross-Segmentos-Backoffice-Protheus-FIS-Atualiza%C3%A7%C3%A3o-do-Ambiente-Fiscal-M%C3%B3dulo-09-Livros-Fiscais?source=search 

Documentação:
https://tdn.totvs.com/pages/releaseview.action?pageId=756460574 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _