Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - HELP: Corrija o mês e ano De/Ate informado nos parâmetros pois ambos devem pertencer a períodos fechados

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
HELP: Corrija o mês e ano De/Ate informado nos parâmetros pois ambos devem pertencer a períodos fechados

 

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa

A configuração da pergunta Mês ano de (MMAAAA) / Mês Ano Até (MMAAAA) possui uma competência com o período FOL aberto. 

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. A rotina de dissídio só considera o roteiro FOL  após o fechamento de períodos para tratar o cálculo do período e suas respectivas diferenças. Desta forma verifique se os períodos compreendidos na pergunta para cálculo estão fechados.


IMPORTANTE: Não serão apresentadas diferenças no cálculo de dissídio quando ocorrer apenas o roteiro 132 fechado na competência 12. A rotina valida apenas no cadastro de períodos o roteiro FOLHA como fechado. 


Saiba Mais:
Página Centralizadora do Dissídio

 

 

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _