Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - Rejeição sobre versão do CTE ao validar chave de acesso do frete

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao validar a chave de acesso de um CTE no SUP0580 - Dados Frete ou no SUP3760 - Entrada de Notas Fiscais é apresentada rejeição no cabeçalho sobre a versão 3 do arquivo XML não suportada.

versao ct-e.png


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Fretes - Versão 12

Causa
Essa mensagem de erro na versão do cabeçalho do CTE está ocorrendo, pois conforme comunicado disponibilizado no Portal Nacional do CTE , dia 31/01/2024 houve a migração da versão do CTE de 3.00 para 4.00.

Solução
É necessário realizar a atualização do TSS para versão 12.1.2310 ou superior, seguindo este procedimento:
Cross Segmentos - Linha Logix - NFE - Atualização do TOTVS Service SOA para a correta utilização do OBF40000

Acessar o VDP10076 - Configuração documentos eletrônicos, na opção Recebimento ajustar a Versão CT-e e Versão CT-e OS para 4.00 e depois no botão TSS para configurar o TSS novamente.
 
Após isso conseguirá validar a chave de acesso do CTE no SUP0580 e SUP3760.

Glossário 
CTE - Conhecimento de Transporte Eletrônico
CT-e OS - Conhecimento de Transporte Eletrônico para Outros Serviços 
TSS - Totvs Service Sped

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _