Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - Linha Protheus - AGR - Definição de uma tabela de serviços

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Comercialização (Linha Protheus) - Originação de Grãos (OG), ao realizar o processo para criar um serviço é apresentada a ocorrência Definição de uma tabela de serviços.

Ambiente
TOTVS Agro - TOTVS Agro - Comercialização (Linha Protheus) - Originação de Grãos (OG) - Versão 12

Causa
Esse incidente ocorre, pois é preciso realizar o processo para criar um serviço no Sistema.

Solução
Para solucionar essa ocorrência, verifique a rotina na tabela de Serviços - OGA135, pois ela permite definir uma tabela de serviço com data de vigência, e vincular itens de serviços de armazenagem. Este registro da tabela de serviços é informado no contrato de Deposito de Terceiro - OGA260, que posteriormente conforme parametrização será usado para realizar os Cálculos de Serviços - OGA262 de armazenagem que incidem sobre o contrato.
Após cadastrar a tabela de serviço OGA135 definindo o período em que ela estará ativa, é possível via opção do menu Outras Ações - Serviços, incluir um ou mais registros para os itens da Tabela de Serviço OGA135I.
Entre os campos de parametrização podemos citar:

mceclip0.png
mceclip1.png

O cadastro de serviços também permite definir tarifa por resultado de análise. Esses dados podem ser informados na tabela inferior do cadastro. Deve-se informar o código do desconto, a faixa % da análise e o valor da tarifa ou percentual de retenção.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _