Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - PON - AEJ gera log de Funcionários sem Marcações para Isentos de registro de ponto

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao gerar o arquivo AEJ, é gerado log de Funcionários sem Marcações para pessoas isentas de registro de ponto.


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões

Causa
A mensagem mostrada no log é apenas de carater informativo e para demonstrar funcionários que não possuem marcações de ponto no período de impressão do arquivo, mesmo quando na Regra de Apontamento o campo Isento de Marcações está como Sim.

Solução
O arquivo AEJ não deixará de ser gerado para outros funcionários que possuam marcações de ponto no período, portanto, não é necessário fazer nenhum tipo de filtro para que a impressão dos demais dados sejam geradas corretamente.

Saiba Mais:
Manual do Ponto Eletrônico
Pacote de Expedição Contínua - Acumulado de RH
RH - Linha Protheus - PON - Arquivo Eletrônico de Jornadas - AEJ - Portaria 671

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _