Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - FINA713/FINA717 - Help: Operação não permitida pois o boleto não pertence ao convênio do usuário

 

Ocorrência

Ao transmitir um borderô ao Banco do Brasil via API (FINA713), no monitor de boletos constam pendência, e o retorno "operação não permitida pois o boleto não pertente ao convênio do usuário".

 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - A partir 12.1.2210

Causa
O banco poderá retornar a mensagem, ao validar algumas situações: 

01 - Número do convênio enviado está divergência ao cadastrado cadastrado em parâmetro de banco

02 - Banco está cadastrado com o digito e conta juntos, ficando a conta diferente do convênio.

Solução
Validar com o banco se as informações cadastradas no Cadastro Parâmetros Banco (FINA130), estão em concordância com as informações disponibilizadas ao realizar o cadastro das credenciais.

Saiba mais

Banco do Brasil - Configuração Boletos - FINA713 (Contas a Receber)

Banco do Brasil - Configuração pagamentos - FINA717 (Contas a Pagar)

 

 

 

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _