Tempo aproximado para leitura: 00:04:00 min
Ocorrência
Quando um título (NDF) é migrado para o Financeiro, ao tentar realizar a compensação é apresentado o Help: NATFORN (Natureza ou fornecedor não encontrado!).
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões
Causa
Esse incidente ocorre quando o preenchimento do campo A2_NATUREZ está vazio (" ").
Solução
Na Compensação do título, o campo A2_NATUREZ deve ser preenchido no Cadastro do Fornecedor, caso não esteja, é necessário alterar a NDF, e preencher o campo E2_NATUREZ manualmente.
Observação
O Sistema não carregará a informação no campo E2_NATUREZ, pois é possível devolver várias notas de Entrada em uma só nota de Saída e cada uma dessas notas devolvidas poderá ter naturezas diferentes. Por esta razão é fixa a busca através da natureza do Cadastro do Fornecedor.
Saiba mais
0 Comentários