Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Mensagem 26.219 - Não é possível alterar Método de Custeio!

time.png Tempo aproximado para leitura: 00:01:35 min

Ocorrência
Na rotina CE0330 - Manutenção Item X Estab Estoque, ao alterar o Custo On-line para Padrão ocorre o erro 26219 - Não é possível alterar Método de Custeio!.

Ambiente
C
ross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa
Para ativar o custeio padrão através do programa CE0330, o item não poderá possuir movimentos até a data em questão.

Solução
Quando o item já possuir movimentações, é possível implantar o custeio padrão executando a rotina cep/ce0112.r - Ativação do Custo Padrão para o item e estabelecimento, lembrando que o estabelecimento precisa estar com o custeio on-line ativo no programa CD0611 - Estabelecimento Materiais, pasta Dados.

Após o fechamento de estoque do período anterior à implantação do custeio padrão, deverá ser executado o programa cep/ce0113.r - Inicialização do Custo Padrão para que seja feita a atualização dos saldos iniciais para o custo padrão. Essa execução deverá ocorrer antes do fechamento de estoque do período em que o custeio foi implantado.

Importante
Os programas ce0112 e ce0113 não estão cadastrados no menu, por este motivo é necessária a execução informando o diretório.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _