Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Datasul - APB - Central de Pagamentos - Erro 23113 - Diretório localização parceiro EDI não existe

Cross Segmentos - Linha Datasul - APB - Central de Pagamentos - Erro 23113 - Diretório localização parceiro EDI não existe

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Ao efetuar envio de borderô escritural ocorre erro 23113 - Diretório localização parceiro EDI não existe.

 


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contas a Pagar  (APB) – Versão 12

Causa
Nas telas HTML, diferentemente das telas progress, a execução dos programas em progress é feita no servidor onde está instalado o Appserver/Pasoe, ou seja a execução dos programas não é mais feita na máquina do usuário. Portanto, a máquina do servidor onde está instalado o Appserver/Pasoe precisa ter acesso ao diretório que serão gerados os arquivos (Y:\APB). Este diretório é parametrizado no programa Localização Arquivo Parceiro EDI (prgint\edu\edu009aa.r).

Solução
Para solucionar essa ocorrência, deve-se acessar a máquina do servidor onde está instalado o Appserver/Pasoe e fazer o mapeamento do diretório onde devem ser gerados os arquivos ou alterar o diretório no programa Localização Arquivo Parceiro EDI (prgint\edu\edu009aa.r) para um diretório que a máquina do servidor tenha acesso e que o usuário também possa acessar caso precise dos arquivos gerados.

Importante
Geralmente quem tem acesso a efetuar esta parametrização é a equipe de Tecnologia da Informação da empresa.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _