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Ocorrência
No módulo Comercialização (Linha Protheus) - Originação de Grãos (OG), ao realizar o processo para cadastrar um novo contrato com o novo destinatário é apresentada a ocorrência Apontamento Transferência de saldo dos contratos.
Ambiente
TOTVS Agro - TOTVS Agro - Comercialização (Linha Protheus) - Originação de Grãos (OG) - Versão 12
Causa
Esse incidente ocorre, pois é preciso realizar o processo para cadastrar um novo contrato com o novo destinatário no Sistema.
Solução
Para solucionar essa ocorrência, o ideal a ser feito nessa situação é a supressão do saldo restante e a finalização do que já foi movimentado para colocar o saldo no novo contrato. Mas sem efetuar o cancelamento do contrato, pois ele possui Nota Fiscal vinculada por causa das movimentações já efetuadas e isso poderia causar complicações.
Para efetuar esse processo realize os seguintes passos:
1. Acesse o contrato e visualize o que resta de saldo, no campo Qtd.Sld.Fco;
2. Verifique na tela inicial do contrato acesse a opção Outras Ações > Mais Ações > Adic./Supres.;
3. Clique em Incluir para efetuar a Supressão. Na opção Tipo informe Supressão. No campo Qtd. Alt. insira o saldo restante do contrato. No campo Código informe o Motivo da Alteração, que já deve ser previamente cadastrado por meio da rotina OGA140 - Alteração de Contrato. Confirme novamente por meio de Outras Ações > Confirmar;
4. Feche a tela de Alteração de Contrato e com o contrato selecionado verifique se a Qtd.Sld.Fco está zerada. Em seguida acesse Outras Ações > Status. Finalize o Sts.Ass., Sts.Fis., Sts.Fin. e o Sts.Est. Para finalizar o Status de Assinatura basta clicar no botão Assinatura e aceitar a finalização. Para os demais a Finalização é feita por meio das Outras Ações;
5. Após efetuado esse processo Finalize o contrato por meio de Outras Ações > Finalizar;
6. Verifique em seguida inclua um novo contrato, adicione nele o saldo suprimido anteriormente e siga o processo.
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