Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TFS - JECD - Sistema ECD trava na geração do Registro J005


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na geração do arquivo ECD, o Sistema trava na geração do Registro J005.

J005.JPG

Ambiente
Totvs Financial Services - Escrituração Contábil Digital - Todas as versões

Causa
O Registro J005 é o de Abertura das Demonstrações Contábeis. O travamento do Sistema neste registro está relacionado com inconsistências na configuração da estrutura do Documento 9200 no Sistema de Contabilidade. São elas:

Linha Totalizadora marcada como Analítica;
Existir associação de Conta Cosif nas linhas Totalizadoras;
Linha marcada como Analítica sem Conta Cosif associada;
Associação de Conta Cosif menor que nível 5;
Linha com o Código Editado em branco;
Constar linha em branco na configuração do Documento 9200.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Sistema de Contabilidade >> Planos >> Documentos Cosif;
2. Selecione o Documento 9200;
3. Clique em Alterar;
4. Revise a configuração de todas as linhas marcadas como analíticas validando se foram associadas Contas Cosif e se elas estão no nível. Na associação de contas, deve-se vincular as contas de nível mais analítico até o 5º nível do Cosif, pois é o que a Receita Federal espera na geração. Além disso, não pode existir uma linha marcada como analítica sem Conta Cosif associada.
9200.jpg
5. Revise as linhas Totalizadoras, elas não podem ter Contas Cosif associadas.
6. Revise se existe linha em branco na estrutura do Documento;
7. Revise se existe linha com Código Editado em branco;
8. Após revisão e devidos ajustes na estrutura do Documento, deve ser gerado novamente o Documento 9200 no Sistema de Contabilidade >>Menu Documentos para os dois semestres do ano calendário correspondente (06/20xx e 12/20xx), sem marcar o campo "Valor em milhares" (este é somente para atendimento ao Json_9011).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _