Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - Meu RH - Erro ao tentar aprovar ou reprovar um abono de afastamento no Meu RH

time.pngTempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao tentar aprovar ou reprovar uma solicitação de abono pelo gestor ou pelo RH é exibida uma das mensagens:
Ocorreu um erro ao aprovar algum dos afastamentos selecionados.
Justificativa para o Afastamento informado Inexistente!
Ocorreu um erro ao reprovar a justificativa.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12

Causa
Normalmente essa mensagem é exibida quando o cálculo do ponto deste funcionário já foi realizado. Somente batidas de ponto tem a sua inclusão permitida após o cálculo.

Solução
Para situações de abono onde o calculo já foi concluído, será necessário:
1. Eliminar o calculo de ponto pelo programa PE2220 - Elimina Cálculo Ponto Eletrônico;
2. Com o cálculo desfeito, realizar a aprovação ou reprovação das solicitações pendentes e realizar o cálculo pelo programa PE2200 - Cálculo Ponto Eletrônico.

Importante
Essas mensagens de erro também podem ser apresentadas quando o Motivo do abono não aceita ponto. Neste caso, acesse o programa FP0060 - Manutenção Situações, localize a situação referente ao Motivo do abono em questão, e na pasta Ponto marque o parâmetro Aceita Ponto.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _